<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>William Edward &quot;Buddy&quot; Pruett - Cordele Dispatch | Cordele Dispatch</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592265529" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592265529" />
				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592265529" />
				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866026" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/style.css?1597348379" />

        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592265529"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.cordeledispatch.com/wp-content/themes/2016-cordele-mobile-child/media/img/brand/favicon-cordeledispatch.png">
				<link rel="apple-touch-icon" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.cordeledispatch.com/2020/08/20/william-edward-buddy-pruett/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="William Edward &quot;Buddy&quot; Pruett - Cordele Dispatch" />
<meta property="og:description" content="William Edward &#8220;Buddy&#8221; Pruett, 76, of Vienna passed away peacefully at his home surrounded by his family and friends Wednesday, August 19, 2020. A service to celebrate the life he lived will be held at 11:00 a.m. Friday, August 21, 2020 in the chapel of Rainey Family Funeral Services. The family will receive friends prior &hellip;" />
<meta property="og:url" content="https://www.cordeledispatch.com/2020/08/20/william-edward-buddy-pruett/" />
<meta property="og:site_name" content="Cordele Dispatch" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2020-08-20T12:00:39-04:00" />
<meta property="og:image" content="https://m.cordeledispatch.com/wp-content/uploads/sites/56/2020/05/facebook-cordeledispatch.png" />
<meta property="og:image:secure_url" content="https://m.cordeledispatch.com/wp-content/uploads/sites/56/2020/05/facebook-cordeledispatch.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="William Edward &#8220;Buddy&#8221; Pruett, 76, of Vienna passed away peacefully at his home surrounded by his family and friends Wednesday, August 19, 2020. A service to celebrate the life he lived will be held at 11:00 a.m. Friday, August 21, 2020 in the chapel of Rainey Family Funeral Services. The family will receive friends prior [&hellip;]" />
<meta name="twitter:title" content="William Edward &quot;Buddy&quot; Pruett - Cordele Dispatch" />
<meta name="twitter:image" content="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2020/05/facebook-cordeledispatch.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.cordeledispatch.com/#website","url":"https://m.cordeledispatch.com/","name":"Cordele Dispatch","potentialAction":{"@type":"SearchAction","target":"https://m.cordeledispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://m.cordeledispatch.com/2020/08/20/william-edward-buddy-pruett/#webpage","url":"https://m.cordeledispatch.com/2020/08/20/william-edward-buddy-pruett/","inLanguage":"en-US","name":"William Edward &quot;Buddy&quot; Pruett - Cordele Dispatch","isPartOf":{"@id":"https://m.cordeledispatch.com/#website"},"datePublished":"2020-08-20T12:00:39-04:00","dateModified":"2020-08-20T12:00:39-04:00","author":{"@id":"https://m.cordeledispatch.com/#/schema/person/434626653d9c0d573eee2a31cd093dec"}},{"@type":["Person"],"@id":"https://m.cordeledispatch.com/#/schema/person/434626653d9c0d573eee2a31cd093dec","name":"Chris Lewis","image":{"@type":"ImageObject","@id":"https://m.cordeledispatch.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=96&d=mm&r=g","caption":"Chris Lewis"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.cordeledispatch.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cordele Dispatch &raquo; William Edward &#8220;Buddy&#8221; Pruett Comments Feed" href="https://m.cordeledispatch.com/2020/08/20/william-edward-buddy-pruett/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.cordeledispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.cordeledispatch.com/_static/??-eJxljFEKgCAQBS+ULhZFfURnURPaNA3XKG9fBEXQ32PeMLCvDL1222gINBGMkibUwRNf0POLFPBVZoJ0/VaF4x1/6w4hJVAuaMscqihjBkrZmac7LL2oO9FWoim7E27MMQI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.cordeledispatch.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.cordeledispatch.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.cordeledispatch.com/wp-includes/css/admin-bar.min.css?m=1591831628g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.cordeledispatch.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.cordeledispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://www.cordeledispatch.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2020081020' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.cordeledispatch.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-cordele-mobile-child/simple-staff-list-custom.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.cordeledispatch.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-cordele-mobile-child/style.css?ver=1592265530' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cordeledispatch.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.8.2' media='all' />
<script src='https://m.cordeledispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.cordeledispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831628g'></script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.0'></script>
<script>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://m.cordeledispatch.com/wp-json/' />
<link rel='shortlink' href='https://m.cordeledispatch.com/?p=14710' />
<link rel="alternate" type="application/json+oembed" href="https://m.cordeledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.cordeledispatch.com%2F2020%2F08%2F20%2Fwilliam-edward-buddy-pruett%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.cordeledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.cordeledispatch.com%2F2020%2F08%2F20%2Fwilliam-edward-buddy-pruett%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66905909-1', 'auto');
  ga('send', 'pageview');
</script>
				
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js" ></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" ></script>
<script src='https://pymx5.com/scripts/ims.js' ></script>
<script async src='https://pymx5.com/scripts/load_tags.js' ></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/CRD-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/CRD-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/CRD-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/CRD-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/CRD-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/CRD-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/CRD-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/08/20/william-edward-buddy-pruett/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/CRD-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/CRD-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/CRD-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/CRD-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/CRD-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/CRD-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/CRD-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/CRD-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/CRD-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/CRD-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/CRD-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/CRD-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/CRD-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/CRD-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/CRD-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/CRD-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/CRD-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/CRD-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/CRD-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/CRD-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/xmuNDUImn6cukqoRAM56aVt3C_LNsGiP906O5PTpLDilJvL6HMc4aKZCulosKyq_FxDKXxFhfwMhqw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.cordeledispatch.com/2020/08/20/william-edward-buddy-pruett/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_xwfdnfpun2yotjcjjlkbvqsp6u'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.cordeledispatch.com">
						<img class="logo" src="https://www.cordeledispatch.com/wp-content/themes/2016-cordele-mobile-child/media/img/brand/logo-white-cordeledispatch.png" alt="Cordele Dispatch" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.cordeledispatch.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Cordele Dispatch..." onfocus="if(this.value=='Search Cordele Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Cordele Dispatch...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.cordeledispatch.com/services/about-us/">About Us</a></li>
	<li class="public-notices"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.cordeledispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=CD" rel="bookmark">E-Edition</a></li>
  <li class="subscribe"><a href="https://m.cordeledispatch.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								August 20, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.cordeledispatch.com">Home</a></li>
	<li class="news "><a href="https://m.cordeledispatch.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.cordeledispatch.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.cordeledispatch.com/category/opinion/">Opinion</a></li>
	<li class="columns "><a href="https://m.cordeledispatch.com/category/columns/">Columns</a></li>
	<li class="classifieds"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele">Classifieds</a></li>
	<li class="obits"><a href="https://m.cordeledispatch.com/category/obituaries/">Obits</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=988'></script>

							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.cordeledispatch.com/2020/08/18/14706/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.cordeledispatch.com/2020/08/18/14706/">Helen Price Coleman</a> </h4>
          <a href="https://m.cordeledispatch.com/2020/08/18/14706/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>William Edward &#8220;Buddy&#8221; Pruett</h2>

										<div class="byline">
											
											<a href="https://m.cordeledispatch.com/author/chris.lewis/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.cordeledispatch.com/author/chris.lewis/" rel="bookmark">Chris Lewis</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:chris.lewis@cordeledispatch.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:00 am Thursday, August 20, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"William Edward \"Buddy\" Pruett, 76, of Vienna passed away peacefully at his home surrounded by his family and friends Wednesday, August 19, 2020. A service to celebrate the life he lived will be held at 11:00 a.m. Friday, August 21, 2020 in the chapel of Rainey Family Funeral Services. The family will receive friends prior to the service Friday, beginning at 10:00 a.m. at the funeral home. \u00a0A full obit will follow at completion. Arrangements are by Rainey Family Funeral Services. An online guest register is available at\u00a0www.raineyfuneral.com","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=323c303cabbf6114f775bec959b9430a&postHash=66568aaef432119b1a7b99774dd2c77e&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div><p>William Edward &#8220;Buddy&#8221; Pruett, 76, of Vienna passed away peacefully at his home surrounded by his family and friends Wednesday, August 19, 2020. A service to celebrate the life he lived will be held at 11:00 a.m. Friday, August 21, 2020 in the chapel of Rainey Family Funeral Services. The family will receive friends prior to the service Friday, beginning at 10:00 a.m. at the funeral home.  A full obit will follow at completion. Arrangements are by Rainey Family Funeral Services. An online guest register is available at <a href="http://www.raineyfuneral.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.raineyfuneral.com&amp;source=gmail&amp;ust=1598011138277000&amp;usg=AFQjCNFZ4CV9GFhl7kuKnU0N6GS70ydcYg">www.raineyfuneral.com</a></p>
<div id='mydfpad' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-1'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
            </script>
          </div>
          </div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "d0efeadf-028e-466c-807e-8faf6ec6c492",
        articleId: "14710",
        tags: "",
        author: "Chris Lewis",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134061"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div></div>



												
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://m.cordeledispatch.com/2020/08/20/william-edward-buddy-pruett/';
	this.page.identifier = '14710 https://m.cordeledispatch.com/?p=14710';
	this.page.title = 'William Edward &quot;Buddy&quot; Pruett - Cordele Dispatch';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//cordeledispatch.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/05/14/eutychus/" title="Permalink to Eutychus" rel="bookmark">Eutychus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/05/05/jesus-wept/" title="Permalink to Jesus wept" rel="bookmark">Jesus wept</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/04/15/columnist-bill-milby-shares-some-covid-19-good-humor/" title="Permalink to Columnist Bill Milby shares some COVID-19 &#8216;Good Humor&#8217;" rel="bookmark">Columnist Bill Milby shares some COVID-19 &#8216;Good Humor&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/03/09/managing-diabetes-in-five-simple-steps/" title="Permalink to Managing diabetes in five simple steps" rel="bookmark">Managing diabetes in five simple steps</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/01/24/on-indian-time/" title="Permalink to On Indian Time" rel="bookmark">On Indian Time</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Stories</h2>
		<ul>
											<li>
					<a href="https://m.cordeledispatch.com/2020/08/20/william-edward-buddy-pruett/" aria-current="page">William Edward &#8220;Buddy&#8221; Pruett</a>
									</li>
											<li>
					<a href="https://m.cordeledispatch.com/2020/08/18/14706/">Helen Price Coleman</a>
									</li>
											<li>
					<a href="https://m.cordeledispatch.com/2020/08/18/laura-jean-clark-heintz/">Laura Jean Clark Heintz</a>
									</li>
											<li>
					<a href="https://m.cordeledispatch.com/2020/08/13/another-socially-distanced-hot-air-balloon-glow/">Another Socially Distanced Hot Air Balloon Glow</a>
									</li>
											<li>
					<a href="https://m.cordeledispatch.com/2020/08/13/larry-newton-lewis/">Larry Newton Lewis</a>
									</li>
					</ul>
		</li>

	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/07/30/dooly-wilcox-delay-school-sports-starts/" title="Permalink to Dooly, Wilcox delay school, sports starts" rel="bookmark">Dooly, Wilcox delay school, sports starts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/07/29/dooly-county-schools-opening/" title="Permalink to Dooly County Schools opening" rel="bookmark">Dooly County Schools opening</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/07/23/hopper-awarded-georgia-foundation-for-agriculture-scholarship/" title="Permalink to Hopper awarded Georgia Foundation for Agriculture  Scholarship" rel="bookmark">Hopper awarded Georgia Foundation for Agriculture  Scholarship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/06/24/crisp-academy-salutatorian-speech/" title="Permalink to Crisp Academy Salutatorian Speech" rel="bookmark">Crisp Academy Salutatorian Speech</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/06/24/crisp-academy-valedictorian-speech/" title="Permalink to Crisp Academy Valedictorian Speech" rel="bookmark">Crisp Academy Valedictorian Speech</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/08/13/another-socially-distanced-hot-air-balloon-glow/" rel="bookmark" title="Another Socially Distanced Hot Air Balloon Glow">Another Socially Distanced Hot Air Balloon Glow</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/08/10/brock-road-bridge-replacement/" rel="bookmark" title="Brock Road bridge replacement">Brock Road bridge replacement</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/08/07/country-financial-supports-the-crisp-county-e-911-communications-center-through-operation-helping-heroes-donation/" rel="bookmark" title="COUNTRY Financial ® Supports the  Crisp County E-911 / Communications Center Through  Operation Helping Heroes Donation">COUNTRY Financial ® Supports the  Crisp County E-911 / Communications Center Through  Operation Helping Heroes Donation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/08/06/fire-hydrant-repairs-being-made-tuesday/" rel="bookmark" title="Fire hydrant repairs being made Tuesday">Fire hydrant repairs being made Tuesday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/08/06/vienna-city-councilman-dies-in-car-accident/" rel="bookmark" title="Vienna City Councilman dies in car accident">Vienna City Councilman dies in car accident</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/08/05/14649/" rel="bookmark" title="Governor’s Office of Highway Safety Awards $15,000 Grant To Crisp County Sheriff’s Office">Governor’s Office of Highway Safety Awards $15,000 Grant To Crisp County Sheriff’s Office</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/08/05/vote-to-remove-cordeles-confederate-monument-fails/" rel="bookmark" title="Vote to remove Cordele’s Confederate monument fails">Vote to remove Cordele’s Confederate monument fails</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/08/05/cougars-practice-in-pads-for-the-first-time-this-season/" rel="bookmark" title="Cougars practice in pads for the first time this season">Cougars practice in pads for the first time this season</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/08/05/stephens-takes-his-football-fortunes-to-texas/" rel="bookmark" title="Stephens takes his football fortunes to Texas">Stephens takes his football fortunes to Texas</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/30/can-you-id-this-person/" rel="bookmark" title="Can you ID this person?">Can you ID this person?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/30/dooly-wilcox-delay-school-sports-starts/" rel="bookmark" title="Dooly, Wilcox delay school, sports starts">Dooly, Wilcox delay school, sports starts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/29/dooly-county-schools-opening/" rel="bookmark" title="Dooly County Schools opening">Dooly County Schools opening</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/28/retired-dooly-county-sheriffs-deputy-arrested-in-sexual-exploitation-case/" rel="bookmark" title="Retired Dooly County Sheriff’s Deputy Arrested in Sexual Exploitation Case">Retired Dooly County Sheriff’s Deputy Arrested in Sexual Exploitation Case</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/28/cordele-commission-work-session-fails-to-solve-statue-problem/" rel="bookmark" title="Cordele Commission work session fails to solve statue problem">Cordele Commission work session fails to solve statue problem</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/28/july-28-2020-covid-19-update/" rel="bookmark" title="July 28, 2020 Covid-19 update">July 28, 2020 Covid-19 update</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/28/wilcox-commission-approves-3-year-contract-renewal-with-gmass/" rel="bookmark" title="WILCOX COMMISSION APPROVES 3 YEAR  CONTRACT RENEWAL WITH GMASS">WILCOX COMMISSION APPROVES 3 YEAR  CONTRACT RENEWAL WITH GMASS</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/28/first-responder-of-the-month-christopher-porter/" rel="bookmark" title="First responder of the Month &#8211; Christopher Porter">First responder of the Month &#8211; Christopher Porter</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/28/high-speed-chase-ends-at-16th-avenue-and-i-75/" rel="bookmark" title="High speed chase ends at 16th Avenue and I-75">High speed chase ends at 16th Avenue and I-75</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/27/july-27-2019-covid-19-update/" rel="bookmark" title="July 27, 2019 Covid-19 update">July 27, 2019 Covid-19 update</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/23/hopper-awarded-georgia-foundation-for-agriculture-scholarship/" rel="bookmark" title="Hopper awarded Georgia Foundation for Agriculture  Scholarship">Hopper awarded Georgia Foundation for Agriculture  Scholarship</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/23/farmers-market-will-remain-open-until-april-2021/" rel="bookmark" title="Farmer’s Market will remain open until April 2021">Farmer’s Market will remain open until April 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/23/crisp-regional-joins-maskupga-campaign/" rel="bookmark" title="Crisp Regional Joins #MaskUpGA Campaign">Crisp Regional Joins #MaskUpGA Campaign</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/20/ghsa-football-update/" rel="bookmark" title="GHSA Football update">GHSA Football update</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/07/17/dooly-county-announces-new-school-re-opening-plan/" rel="bookmark" title="Dooly County announces new school re-opening plan">Dooly County announces new school re-opening plan</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.cordeledispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.cordeledispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.cordeledispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.cordeledispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.cordeledispatch.com/category/columns/">Columns</a></li>
								<li><a href="https://m.cordeledispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele">Classifieds</a></li>
								<li><a href="https://m.cordeledispatch.com/category/obituaries/">Obits</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.cordeledispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.cordeledispatch.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.cordeledispatch.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Cordele Dispatch</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592265529"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592265529"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1592265529"></script>

        
        
				
<script type="text/javascript">tb_pathToImage = "https://m.cordeledispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.cordeledispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.cordeledispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.cordeledispatch.com/wp-includes/js/thickbox/thickbox.js?m=1591831628g'></script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.cordeledispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script>
var rfw = {"speed":""};
</script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2020081020'></script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2020081020'></script>
<script type='text/javascript' src='https://m.cordeledispatch.com/wp-includes/js/wp-embed.min.js?m=1591831629g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'177045789',post:'14710',tz:'-4',srv:'m.cordeledispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '177045789', '14710' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//cordeledispatch.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":325,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>