<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Gladys Woodard Mixon - Cordele Dispatch | Cordele Dispatch</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1583853197" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1583853197" />
				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1583853197" />
				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866026" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/style.css?1597348379" />

        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1583853197"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.cordeledispatch.com/wp-content/themes/2016-cordele-mobile-child/media/img/brand/favicon-cordeledispatch.png">
				<link rel="apple-touch-icon" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.cordeledispatch.com/2020/10/28/gladys-woodard-mixon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gladys Woodard Mixon - Cordele Dispatch" />
<meta property="og:description" content="Gladys Woodard Mixon, 100,  of Cordele, passed away surrounded by family, Tuesday, October 27, 2020 at Blackshear Villa after a long and meaningful life devoted to her family, friends, and her God. Graveside Funeral services will be held at 11:00 a.m. Saturday, October 31, 2020 at Sunnyside Cemetery with Rev. Phil Streetman officiating. In accordance &hellip;" />
<meta property="og:url" content="https://www.cordeledispatch.com/2020/10/28/gladys-woodard-mixon/" />
<meta property="og:site_name" content="Cordele Dispatch" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2020-10-28T15:27:20-04:00" />
<meta property="og:image" content="https://m.cordeledispatch.com/wp-content/uploads/sites/56/2020/05/facebook-cordeledispatch.png" />
<meta property="og:image:secure_url" content="https://m.cordeledispatch.com/wp-content/uploads/sites/56/2020/05/facebook-cordeledispatch.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Gladys Woodard Mixon, 100,  of Cordele, passed away surrounded by family, Tuesday, October 27, 2020 at Blackshear Villa after a long and meaningful life devoted to her family, friends, and her God. Graveside Funeral services will be held at 11:00 a.m. Saturday, October 31, 2020 at Sunnyside Cemetery with Rev. Phil Streetman officiating. In accordance [&hellip;]" />
<meta name="twitter:title" content="Gladys Woodard Mixon - Cordele Dispatch" />
<meta name="twitter:image" content="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2020/05/facebook-cordeledispatch.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.cordeledispatch.com/#website","url":"https://m.cordeledispatch.com/","name":"Cordele Dispatch","potentialAction":{"@type":"SearchAction","target":"https://m.cordeledispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://m.cordeledispatch.com/2020/10/28/gladys-woodard-mixon/#webpage","url":"https://m.cordeledispatch.com/2020/10/28/gladys-woodard-mixon/","inLanguage":"en-US","name":"Gladys Woodard Mixon - Cordele Dispatch","isPartOf":{"@id":"https://m.cordeledispatch.com/#website"},"datePublished":"2020-10-28T15:27:20-04:00","dateModified":"2020-10-28T15:27:20-04:00","author":{"@id":"https://m.cordeledispatch.com/#/schema/person/434626653d9c0d573eee2a31cd093dec"}},{"@type":["Person"],"@id":"https://m.cordeledispatch.com/#/schema/person/434626653d9c0d573eee2a31cd093dec","name":"Chris Lewis","image":{"@type":"ImageObject","@id":"https://m.cordeledispatch.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=96&d=mm&r=g","caption":"Chris Lewis"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.cordeledispatch.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cordele Dispatch &raquo; Gladys Woodard Mixon Comments Feed" href="https://m.cordeledispatch.com/2020/10/28/gladys-woodard-mixon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.cordeledispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.cordeledispatch.com/_static/??-eJxljNsKgCAQBX8oWyyKeoi+JU1o8xauUf59EhRBb4c5w8CxMXTS7LMikEQwT7Sg9I5Ki67MpICvshLE/Gvhz3f8rTuEFEEYLzUzKMIUElBMRj3d0Q686XlX87ZqLm7IMP4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.cordeledispatch.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.cordeledispatch.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.cordeledispatch.com/wp-includes/css/admin-bar.min.css?m=1591831625g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.cordeledispatch.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.cordeledispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://www.cordeledispatch.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2020100900' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.cordeledispatch.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-cordele-mobile-child/simple-staff-list-custom.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.cordeledispatch.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-cordele-mobile-child/style.css?ver=1588624622' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cordeledispatch.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://m.cordeledispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.cordeledispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831625g'></script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.0'></script>
<script>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://m.cordeledispatch.com/wp-json/' />
<link rel='shortlink' href='https://m.cordeledispatch.com/?p=14965' />
<link rel="alternate" type="application/json+oembed" href="https://m.cordeledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.cordeledispatch.com%2F2020%2F10%2F28%2Fgladys-woodard-mixon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.cordeledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.cordeledispatch.com%2F2020%2F10%2F28%2Fgladys-woodard-mixon%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66905909-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f6282885c443b70829af413';
          var adm_dam_id = '5f62838dbb23623aed7b2951';
          var adm_dpm_id = '5f62836bda6fa904f9fb8905';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/CRD-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/CRD-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/CRD-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/CRD-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/CRD-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/CRD-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/CRD-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/10/28/gladys-woodard-mixon/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/CRD-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/CRD-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/CRD-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/CRD-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/CRD-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/CRD-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/CRD-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/CRD-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/CRD-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/CRD-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/CRD-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/CRD-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/CRD-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/CRD-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/CRD-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/CRD-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/CRD-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/CRD-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/CRD-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/CRD-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/xmuNDUImn6cukqoRAM56aVt3C_LNsGiP906O5PTpLDilJvL6HMc4aKZCulosKyq_FxDKXxFhfwMhqw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.cordeledispatch.com/2020/10/28/gladys-woodard-mixon/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_xwfdnfpun2yotjcjjlkbvqsp6u'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.cordeledispatch.com">
						<img class="logo" src="https://www.cordeledispatch.com/wp-content/themes/2016-cordele-mobile-child/media/img/brand/logo-white-cordeledispatch.png" alt="Cordele Dispatch" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.cordeledispatch.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Cordele Dispatch..." onfocus="if(this.value=='Search Cordele Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Cordele Dispatch...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.cordeledispatch.com/services/about-us/">About Us</a></li>
	<li class="public-notices"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.cordeledispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=CD" rel="bookmark">E-Edition</a></li>
  <li class="subscribe"><a href="https://m.cordeledispatch.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								October 28, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.cordeledispatch.com">Home</a></li>
	<li class="news "><a href="https://m.cordeledispatch.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.cordeledispatch.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.cordeledispatch.com/category/opinion/">Opinion</a></li>
	<li class="columns "><a href="https://m.cordeledispatch.com/category/columns/">Columns</a></li>
	<li class="classifieds"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele">Classifieds</a></li>
	<li class="obits"><a href="https://m.cordeledispatch.com/category/obituaries/">Obits</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.cordeledispatch.com/2020/10/26/jane-marie-schum/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.cordeledispatch.com/2020/10/26/jane-marie-schum/">Jane Marie Schum</a> </h4>
          <a href="https://m.cordeledispatch.com/2020/10/26/jane-marie-schum/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Gladys Woodard Mixon</h2>

										<div class="byline">
											
											<a href="https://m.cordeledispatch.com/author/chris.lewis/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.cordeledispatch.com/author/chris.lewis/" rel="bookmark">Chris Lewis</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:chris.lewis@cordeledispatch.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:27 am Wednesday, October 28, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Gladys Woodard Mixon, 100,\u00a0 of Cordele, passed away surrounded by family, Tuesday, October 27, 2020 at Blackshear Villa after a long and meaningful life devoted to her family, friends, and her God. Graveside Funeral services will be held at 11:00 a.m. Saturday, October 31, 2020 at Sunnyside Cemetery with Rev. Phil Streetman officiating. In accordance with the COVID-19 regulations, face masks or face coverings are suggested and seating will be limited due to social distancing requirements. Born December 3, 1919 in Crisp County Georgia, she was the daughter of the late Arthur P. Woodard and Maggie Connell Woodard. She was employed at Cordele Uniform as well as being owner\/operator of Mixon Produce with her husband, the late Buford L. Mixon. She was a member of Pinecrest Baptist Church and was active in her attendance and participation when her health still allowed. She especially loved being a part of the Sara Wiley Sunday School Class and the 39ers at the church. One of the last of her generation, Gladys was a wealth of knowledge on Cordele and how things were 'back when' and captivated everyone who crossed her path with her smile, her kindness, and her southern charm. Gladys is survived by her son, Terry D. Mixon of Winter Springs, FL; two grandsons, Wyman L. (Rhonda) Mixon, Jr. of Cordele, and David S. (Teresa) Mixon of Americus; daughter-in-law, Aleta Mixon; six great-grandchildren; eight great-great-grandchildren; many loved nieces and nephews; and a sister, Ruth Bowen of Cordele. In addition to her parents and husband, she was preceded in death by a son, Wyman L. Mixon, Sr. The family requests that in lieu of flowers, donations be made to Pruitt Hospice. Arrangements are by Rainey Family Funeral Services. An online guest register is available at\u00a0www.raineyfuneral.com","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=323c303cabbf6114f775bec959b9430a&postHash=f1591dbea357193b31cf514684593364&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div><p>Gladys Woodard Mixon, 100,  of Cordele, passed away surrounded by family, Tuesday, October 27, 2020 at Blackshear Villa after a long and meaningful life devoted to her family, friends, and her God. Graveside Funeral services will be held at 11:00 a.m. Saturday, October 31, 2020 at Sunnyside Cemetery with Rev. Phil Streetman officiating. In accordance with the COVID-19 regulations, face masks or face coverings are suggested and seating will be limited due to social distancing requirements. Born December 3, 1919 in Crisp County Georgia, she was the daughter of the late Arthur P. Woodard and Maggie Connell Woodard. She was employed at Cordele Uniform as well as being owner/operator of Mixon Produce with her husband, the late Buford L. Mixon. She was a member of Pinecrest Baptist Church and was active in her attendance and participation when her health still allowed. She especially loved being a part of the Sara Wiley Sunday School Class and the 39ers at the church. One of the last of her generation, Gladys was a wealth of knowledge on Cordele and how things were &#8216;back when&#8217; and captivated everyone who crossed her path with her smile, her kindness, and her southern charm. Gladys is survived by her son, Terry D. Mixon of Winter Springs, FL; two grandsons, Wyman L. (Rhonda) Mixon, Jr. of Cordele, and David S. (Teresa) Mixon of Americus; daughter-in-law, Aleta Mixon; six great-grandchildren; eight great-great-grandchildren; many loved nieces and nephews; and a sister, Ruth Bowen of Cordele. In addition to her parents and husband, she was preceded in death by a son, Wyman L. Mixon, Sr. The family requests that in lieu of flowers, donations be made to Pruitt Hospice. Arrangements are by Rainey Family Funeral Services. An online guest register is available at <a href="http://www.raineyfuneral.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.raineyfuneral.com&amp;source=gmail&amp;ust=1603984683501000&amp;usg=AFQjCNHN8hmD03LPPO0AlOQsfsk7q9ppqg">www.raineyfuneral.com</a></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "d0efeadf-028e-466c-807e-8faf6ec6c492",
        articleId: "14965",
        tags: "",
        author: "Chris Lewis",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.cordeledispatch.com/2020/10/28/elaine-elizabeth-kennedy-2/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Elaine Elizabeth Kennedy">Elaine Elizabeth Kennedy</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.cordeledispatch.com/2020/10/28/two-shot-in-cordele/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Two Shot in Cordele">Two Shot in Cordele</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.cordeledispatch.com/2020/10/28/gladys-woodard-mixon/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Gladys Woodard Mixon">Gladys Woodard Mixon</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.cordeledispatch.com/2020/10/27/sgtc-to-honor-2020-graduates-with-drive-thru-graduation/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="SGTC to honor 2020 graduates with Drive-Thru graduation">SGTC to honor 2020 graduates with Drive-Thru graduation</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134061"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.cordeledispatch.com/2020/10/28/gladys-woodard-mixon/';
      this.page.identifier = '14965 https://m.cordeledispatch.com/?p=14965';
      this.page.title = 'Gladys Woodard Mixon - Cordele Dispatch';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//cordeledispatch.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/05/14/eutychus/" title="Permalink to Eutychus" rel="bookmark">Eutychus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/05/05/jesus-wept/" title="Permalink to Jesus wept" rel="bookmark">Jesus wept</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/04/15/columnist-bill-milby-shares-some-covid-19-good-humor/" title="Permalink to Columnist Bill Milby shares some COVID-19 &#8216;Good Humor&#8217;" rel="bookmark">Columnist Bill Milby shares some COVID-19 &#8216;Good Humor&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/03/09/managing-diabetes-in-five-simple-steps/" title="Permalink to Managing diabetes in five simple steps" rel="bookmark">Managing diabetes in five simple steps</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/01/24/on-indian-time/" title="Permalink to On Indian Time" rel="bookmark">On Indian Time</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Stories</h2>
		<ul>
											<li>
					<a href="https://m.cordeledispatch.com/2020/10/28/elaine-elizabeth-kennedy-2/">Elaine Elizabeth Kennedy</a>
									</li>
											<li>
					<a href="https://m.cordeledispatch.com/2020/10/28/two-shot-in-cordele/">Two Shot in Cordele</a>
									</li>
											<li>
					<a href="https://m.cordeledispatch.com/2020/10/28/gladys-woodard-mixon/" aria-current="page">Gladys Woodard Mixon</a>
									</li>
											<li>
					<a href="https://m.cordeledispatch.com/2020/10/27/sgtc-to-honor-2020-graduates-with-drive-thru-graduation/">SGTC to honor 2020 graduates with Drive-Thru graduation</a>
									</li>
											<li>
					<a href="https://m.cordeledispatch.com/2020/10/27/retired-k9-tessa-passes-away/">Retired K9 Tessa Passes Away</a>
									</li>
					</ul>
		</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/08/05/cougars-practice-in-pads-for-the-first-time-this-season/" title="Permalink to Cougars practice in pads for the first time this season" rel="bookmark">Cougars practice in pads for the first time this season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/08/05/stephens-takes-his-football-fortunes-to-texas/" title="Permalink to Stephens takes his football fortunes to Texas" rel="bookmark">Stephens takes his football fortunes to Texas</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/07/20/ghsa-football-update/" title="Permalink to GHSA Football update" rel="bookmark">GHSA Football update</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/07/16/crisp-county-middle-school-softball-tryouts/" title="Permalink to Crisp County Middle School Softball tryouts" rel="bookmark">Crisp County Middle School Softball tryouts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/07/10/crisp-county-football-player-tests-positive-for-covid-19/" title="Permalink to Crisp County football player tests positive for COVID-19" rel="bookmark">Crisp County football player tests positive for COVID-19</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/07/30/dooly-wilcox-delay-school-sports-starts/" title="Permalink to Dooly, Wilcox delay school, sports starts" rel="bookmark">Dooly, Wilcox delay school, sports starts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/07/29/dooly-county-schools-opening/" title="Permalink to Dooly County Schools opening" rel="bookmark">Dooly County Schools opening</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/07/23/hopper-awarded-georgia-foundation-for-agriculture-scholarship/" title="Permalink to Hopper awarded Georgia Foundation for Agriculture  Scholarship" rel="bookmark">Hopper awarded Georgia Foundation for Agriculture  Scholarship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/06/24/crisp-academy-salutatorian-speech/" title="Permalink to Crisp Academy Salutatorian Speech" rel="bookmark">Crisp Academy Salutatorian Speech</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/06/24/crisp-academy-valedictorian-speech/" title="Permalink to Crisp Academy Valedictorian Speech" rel="bookmark">Crisp Academy Valedictorian Speech</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/28/two-shot-in-cordele/" rel="bookmark" title="Two Shot in Cordele">Two Shot in Cordele</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/27/sgtc-to-honor-2020-graduates-with-drive-thru-graduation/" rel="bookmark" title="SGTC to honor 2020 graduates with Drive-Thru graduation">SGTC to honor 2020 graduates with Drive-Thru graduation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/27/retired-k9-tessa-passes-away/" rel="bookmark" title="Retired K9 Tessa Passes Away">Retired K9 Tessa Passes Away</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/23/wanted-subject-arrested/" rel="bookmark" title="Wanted subject arrested">Wanted subject arrested</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/22/fugitive-still-at-large/" rel="bookmark" title="Fugitive still at large">Fugitive still at large</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/21/crisp-area-harvest-festival-at-the-cordele-farmers-market/" rel="bookmark" title="Crisp Area Harvest Festival at the Cordele Farmers Market">Crisp Area Harvest Festival at the Cordele Farmers Market</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/21/crisp-commissioners-require-face-masks/" rel="bookmark" title="Crisp Commissioners require face masks">Crisp Commissioners require face masks</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/21/city-of-pitts-announces-the-high-rock-music-makers-festival/" rel="bookmark" title="City of Pitts announces the High Rock Music &amp; Makers Festival">City of Pitts announces the High Rock Music &amp; Makers Festival</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/21/he-was-a-health-care-hero/" rel="bookmark" title="“He was a health care hero”">“He was a health care hero”</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/21/high-speed-chase-driver-still-held-in-dooly-jail/" rel="bookmark" title="High speed chase driver still held in Dooly Jail">High speed chase driver still held in Dooly Jail</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/15/crisp-county-sheriffs-office-awarded-state-homeland-security-grant/" rel="bookmark" title="Crisp County Sheriff’s Office Awarded State Homeland Security Grant">Crisp County Sheriff’s Office Awarded State Homeland Security Grant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/14/high-speed-chase-starts-in-houston-county-ends-in-dooly-crash/" rel="bookmark" title="High speed chase starts in Houston County ends in Dooly crash">High speed chase starts in Houston County ends in Dooly crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/14/connors-special-gift/" rel="bookmark" title="Connor’s Special Gift">Connor’s Special Gift</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/14/the-long-wait-for-home/" rel="bookmark" title="The Long Wait for  Home">The Long Wait for  Home</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/14/governors-office-of-highway-safety-awards-grant-to-crisp-county-sheriffs-office/" rel="bookmark" title="Governor’s Office of Highway Safety Awards Grant To  Crisp County Sheriff’s Office">Governor’s Office of Highway Safety Awards Grant To  Crisp County Sheriff’s Office</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/02/street-closure/" rel="bookmark" title="Street Closure">Street Closure</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/10/02/wilcox-county-board-of-elections-meeting/" rel="bookmark" title="Wilcox County Board of Elections meeting">Wilcox County Board of Elections meeting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/09/30/single-vehicle-accident/" rel="bookmark" title="Single Vehicle Accident">Single Vehicle Accident</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/09/30/lovett-makes-a-move-to-adams-drug-store/" rel="bookmark" title="Lovett makes a move to Adams Drug Store">Lovett makes a move to Adams Drug Store</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/09/30/dr-norris-hall-retires-as-clerk-for-wilcox-board-of-commissioners/" rel="bookmark" title="Dr. Norris Hall Retires as Clerk for Wilcox Board of Commissioners">Dr. Norris Hall Retires as Clerk for Wilcox Board of Commissioners</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/09/30/crisp-county-fire-department-teaches-kids-about-fire-safety-in-the-kitchen/" rel="bookmark" title="Crisp County Fire Department teaches kids about fire safety in the kitchen">Crisp County Fire Department teaches kids about fire safety in the kitchen</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/09/30/two-accidents-result-in-three-fatalities/" rel="bookmark" title="Two Accidents Result in Three Fatalities">Two Accidents Result in Three Fatalities</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/09/29/tennessee-homicide-suspect-arrested/" rel="bookmark" title="Tennessee Homicide Suspect Arrested">Tennessee Homicide Suspect Arrested</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2020/09/25/crisp-sheriffs-department-offers-remote-visitation/" rel="bookmark" title="Crisp Sheriff’s  Department offers  remote visitation">Crisp Sheriff’s  Department offers  remote visitation</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.cordeledispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.cordeledispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.cordeledispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.cordeledispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.cordeledispatch.com/category/columns/">Columns</a></li>
								<li><a href="https://m.cordeledispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele">Classifieds</a></li>
								<li><a href="https://m.cordeledispatch.com/category/obituaries/">Obits</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.cordeledispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.cordeledispatch.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.cordeledispatch.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Cordele Dispatch</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1583853197"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1583853197"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155599"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.cordeledispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.cordeledispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.cordeledispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.cordeledispatch.com/wp-includes/js/thickbox/thickbox.js?m=1591831625g'></script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.cordeledispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script>
var rfw = {"speed":""};
</script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2020100900'></script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2020100900'></script>
<script type='text/javascript' src='https://m.cordeledispatch.com/wp-includes/js/wp-embed.min.js?m=1591831626g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'177045789',post:'14965',tz:'-4',srv:'m.cordeledispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '177045789', '14965' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//cordeledispatch.disqus.com/count.js" async></script>
            </body>
</html>