<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Six Crisp County High football players sign with college teams - Cordele Dispatch | Cordele Dispatch</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219008" />
				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600219008" />
				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/style.css?1600219008" />

        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600219008"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.cordeledispatch.com/wp-content/themes/2016-cordele-mobile-child/media/img/brand/favicon-cordeledispatch.png">
				<link rel="apple-touch-icon" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Six Crisp County High football players sign with college teams - Cordele Dispatch" />
	<meta property="og:description" content="&nbsp; &nbsp; Six Crisp County High football players signed to play in the collegiate ranks. Running back and cornerback Jaylin Epps (left)  will play for Denison University in Granville, Ohio; tackle and defensive end Mekih Hill will play for Albany State University; linebacker Cortez Thomas will play for Iowa Western Junior College in Council Bluffs, [&hellip;]" />
	<meta property="og:url" content="https://www.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/" />
	<meta property="og:site_name" content="Cordele Dispatch" />
	<meta property="article:published_time" content="2021-02-05T16:35:22+00:00" />
	<meta property="og:image" content="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/02/CCHS-signees.jpg?w=300" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chris Lewis">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cordeledispatch.com/#website","url":"https://www.cordeledispatch.com/","name":"Cordele Dispatch","description":"Cordele Dispatch","potentialAction":[{"@type":"SearchAction","target":"https://www.cordeledispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/#primaryimage","inLanguage":"en-US","url":"https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/02/CCHS-signees.jpg?w=300"},{"@type":"WebPage","@id":"https://www.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/#webpage","url":"https://www.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/","name":"Six Crisp County High football players sign with college teams - Cordele Dispatch","isPartOf":{"@id":"https://www.cordeledispatch.com/#website"},"primaryImageOfPage":{"@id":"https://www.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/#primaryimage"},"datePublished":"2021-02-05T16:35:22+00:00","dateModified":"2021-02-05T16:35:22+00:00","author":{"@id":"https://www.cordeledispatch.com/#/schema/person/434626653d9c0d573eee2a31cd093dec"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/"]}]},{"@type":"Person","@id":"https://www.cordeledispatch.com/#/schema/person/434626653d9c0d573eee2a31cd093dec","name":"Chris Lewis","image":{"@type":"ImageObject","@id":"https://www.cordeledispatch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=96&d=mm&r=g","caption":"Chris Lewis"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.cordeledispatch.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cordele Dispatch &raquo; Six Crisp County High football players sign with college teams Comments Feed" href="https://m.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.cordeledispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.cordeledispatch.com/_static/??-eJxljN0KQEAQRl8IMyKu5Fns2DL2T2aFt7cpUu6+znc6sC85e7LbqAVIBMZBJqbgpXDsi0Qy+CqzQEy/UeF4x9+6QywRlA1kcstqHdYTJJ5WP93edWWDNWLVlngBbmMw6w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.cordeledispatch.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.cordeledispatch.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.cordeledispatch.com/wp-includes/css/admin-bar.min.css?m=1604003710g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.cordeledispatch.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.cordeledispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://www.cordeledispatch.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2021021141' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.cordeledispatch.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-cordele-mobile-child/simple-staff-list-custom.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.cordeledispatch.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-cordele-mobile-child/style.css?ver=1600219008' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cordeledispatch.com/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?ver=9.4' media='all' />
<script type='text/javascript' src='https://m.cordeledispatch.com/wp-includes/js/jquery/jquery.js?m=1604003710g'></script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.0' id='free-comments-for-wordpress-vuukle-js'></script>
<script id='wuukle-widget-js-extra'>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.5.2' id='wuukle-widget-js'></script>
<link rel="https://api.w.org/" href="https://m.cordeledispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.cordeledispatch.com/wp-json/wp/v2/posts/15601" /><link rel='shortlink' href='https://m.cordeledispatch.com/?p=15601' />
<link rel="alternate" type="application/json+oembed" href="https://m.cordeledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.cordeledispatch.com%2F2021%2F02%2F05%2Fsix-crisp-county-high-football-players-sign-with-college-teams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.cordeledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.cordeledispatch.com%2F2021%2F02%2F05%2Fsix-crisp-county-high-football-players-sign-with-college-teams%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66905909-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f6282885c443b70829af413';
          var adm_dam_id = '5f62838dbb23623aed7b2951';
          var adm_dpm_id = '5f62836bda6fa904f9fb8905';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/CRD-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/CRD-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/CRD-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/CRD-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/CRD-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/CRD-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/CRD-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "sports",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/02/05/six-crisp-county-high-footba");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/CRD-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/CRD-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/CRD-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/CRD-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/CRD-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/CRD-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/CRD-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/CRD-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/CRD-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/CRD-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/CRD-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/CRD-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/CRD-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/CRD-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/CRD-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/CRD-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/CRD-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/CRD-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/CRD-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/CRD-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/xmuNDUImn6cukqoRAM56aVt3C_LNsGiP906O5PTpLDilJvL6HMc4aKZCulosKyq_FxDKXxFhfwMhqw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_xwfdnfpun2yotjcjjlkbvqsp6u'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.cordeledispatch.com">
						<img class="logo" src="https://www.cordeledispatch.com/wp-content/themes/2016-cordele-mobile-child/media/img/brand/logo-white-cordeledispatch.png" alt="Cordele Dispatch" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.cordeledispatch.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Cordele Dispatch..." onfocus="if(this.value=='Search Cordele Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Cordele Dispatch...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.cordeledispatch.com/services/about-us/">About Us</a></li>
	<li class="public-notices"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.cordeledispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=CD" rel="bookmark">E-Edition</a></li>
  <li class="subscribe"><a href="https://m.cordeledispatch.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								February 5, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.cordeledispatch.com">Home</a></li>
	<li class="news "><a href="https://m.cordeledispatch.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.cordeledispatch.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.cordeledispatch.com/category/opinion/">Opinion</a></li>
	<li class="columns "><a href="https://m.cordeledispatch.com/category/columns/">Columns</a></li>
	<li class="classifieds"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele">Classifieds</a></li>
	<li class="obits"><a href="https://m.cordeledispatch.com/category/obituaries/">Obits</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.cordeledispatch.com/2021/02/05/wilcox-county-players-sign-scholarships/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.cordeledispatch.com/2021/02/05/wilcox-county-players-sign-scholarships/">Wilcox County players sign scholarships</a> </h4>
          <a href="https://m.cordeledispatch.com/2021/02/05/wilcox-county-players-sign-scholarships/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Six Crisp County High football players sign with college teams</h2>

										<div class="byline">
											
											<a href="https://m.cordeledispatch.com/author/chris.lewis/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.cordeledispatch.com/author/chris.lewis/" rel="bookmark">Chris Lewis</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:chris.lewis@cordeledispatch.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:35 am Friday, February 5, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\nSix Crisp County High football players signed to play in the collegiate ranks. Running back and cornerback Jaylin Epps (left) \u00a0will play for Denison University in Granville, Ohio; tackle and defensive end Mekih Hill will play for Albany State University; linebacker Cortez Thomas will play for Iowa Western Junior College in Council Bluffs, Iowa; defensive end Wesley Blunt signed with the Georgia Knights Prep Academy at Georgia Gwinnett University in Snellville and offensive lineman Terrance Jackson signed with Defiance College in Defiance, Ohio. A sixth player, cornerback and wide receiver J\u2019Kobe Harris (not pictured) signed with Mars Hill University in Mars Hill, North Carolina.\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=323c303cabbf6114f775bec959b9430a&postHash=ff0cf32aa2482fe4619c940ed7b43c21&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div><p><a href="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/02/CCHS-signees.jpg"><img loading="lazy" class="alignnone size-medium wp-image-15602" src="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2021/02/CCHS-signees.jpg?w=300" alt="" width="300" height="225" srcset="https://m.cordeledispatch.com/wp-content/uploads/sites/56/2021/02/CCHS-signees.jpg 2048w, https://m.cordeledispatch.com/wp-content/uploads/sites/56/2021/02/CCHS-signees.jpg?resize=300,225 300w, https://m.cordeledispatch.com/wp-content/uploads/sites/56/2021/02/CCHS-signees.jpg?resize=768,576 768w, https://m.cordeledispatch.com/wp-content/uploads/sites/56/2021/02/CCHS-signees.jpg?resize=1024,768 1024w, https://m.cordeledispatch.com/wp-content/uploads/sites/56/2021/02/CCHS-signees.jpg?resize=1536,1152 1536w, https://m.cordeledispatch.com/wp-content/uploads/sites/56/2021/02/CCHS-signees.jpg?resize=622,467 622w, https://m.cordeledispatch.com/wp-content/uploads/sites/56/2021/02/CCHS-signees.jpg?resize=467,350 467w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>&nbsp;</p>
<p>&nbsp;</p>
<p>Six Crisp County High football players signed to play in the collegiate ranks. Running back and cornerback Jaylin Epps (left)  will play for Denison University in Granville, Ohio; tackle and defensive end Mekih Hill will play for Albany State University; linebacker Cortez Thomas will play for Iowa Western Junior College in Council Bluffs, Iowa; defensive end Wesley Blunt signed with the Georgia Knights Prep Academy at Georgia Gwinnett University in Snellville and offensive lineman Terrance Jackson signed with Defiance College in Defiance, Ohio. A sixth player, cornerback and wide receiver J’Kobe Harris (not pictured) signed with Mars Hill University in Mars Hill, North Carolina.</p>
<p>&nbsp;</p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "d0efeadf-028e-466c-807e-8faf6ec6c492",
        articleId: "15601",
        tags: "",
        author: "Chris Lewis",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.cordeledispatch.com/2021/02/05/technical-problems-at-crisp-county-high-school/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Technical problems at Crisp County High School">Technical problems at Crisp County High School</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Six Crisp County High football players sign with college teams">Six Crisp County High football players sign with college teams</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.cordeledispatch.com/2021/02/05/m-sgt-leon-andrew-hermanowski-usmc-ret/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="M/Sgt Leon Andrew Hermanowski (USMC RET)">M/Sgt Leon Andrew Hermanowski (USMC RET)</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.cordeledispatch.com/2021/02/05/wilcox-county-players-sign-scholarships/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Wilcox County players sign scholarships">Wilcox County players sign scholarships</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134061"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/';
      this.page.identifier = '15601 https://m.cordeledispatch.com/?p=15601';
      this.page.title = 'Six Crisp County High football players sign with college teams - Cordele Dispatch';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//cordeledispatch.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2021/01/20/time-to-exercise-the-freedom-of-listening/" title="Permalink to Time to exercise the Freedom of Listening" rel="bookmark">Time to exercise the Freedom of Listening</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/12/23/sweet-pea-in-the-manger/" title="Permalink to Sweet Pea in the Manger ©" rel="bookmark">Sweet Pea in the Manger ©</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/05/14/eutychus/" title="Permalink to Eutychus" rel="bookmark">Eutychus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/05/05/jesus-wept/" title="Permalink to Jesus wept" rel="bookmark">Jesus wept</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/04/15/columnist-bill-milby-shares-some-covid-19-good-humor/" title="Permalink to Columnist Bill Milby shares some COVID-19 &#8216;Good Humor&#8217;" rel="bookmark">Columnist Bill Milby shares some COVID-19 &#8216;Good Humor&#8217;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Stories</h2>

		<ul>
											<li>
					<a href="https://m.cordeledispatch.com/2021/02/05/technical-problems-at-crisp-county-high-school/">Technical problems at Crisp County High School</a>
									</li>
											<li>
					<a href="https://m.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/" aria-current="page">Six Crisp County High football players sign with college teams</a>
									</li>
											<li>
					<a href="https://m.cordeledispatch.com/2021/02/05/m-sgt-leon-andrew-hermanowski-usmc-ret/">M/Sgt Leon Andrew Hermanowski (USMC RET)</a>
									</li>
											<li>
					<a href="https://m.cordeledispatch.com/2021/02/05/wilcox-county-players-sign-scholarships/">Wilcox County players sign scholarships</a>
									</li>
											<li>
					<a href="https://m.cordeledispatch.com/2021/02/04/pedestrian-struck-by-vehicle/">Pedestrian struck by vehicle</a>
									</li>
					</ul>

		</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/" title="Permalink to Six Crisp County High football players sign with college teams" rel="bookmark">Six Crisp County High football players sign with college teams</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2021/02/05/wilcox-county-players-sign-scholarships/" title="Permalink to Wilcox County players sign scholarships" rel="bookmark">Wilcox County players sign scholarships</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2021/01/29/crisp-board-of-education-approves-patrick-as-new-cchs-football-coach/" title="Permalink to Crisp Board of Education approves Patrick as new CCHS football coach" rel="bookmark">Crisp Board of Education approves Patrick as new CCHS football coach</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/12/16/four-cougars-sign-with-division-1-schools/" title="Permalink to Four Cougars sign with Division 1 schools" rel="bookmark">Four Cougars sign with Division 1 schools</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/12/15/advance-tickets-for-cougar-game-friday-nigh/" title="Permalink to Advance tickets for Cougar game Friday night" rel="bookmark">Advance tickets for Cougar game Friday night</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2021/01/13/dooly-schools-extend-virtual-learning-until-feb-1/" title="Permalink to Dooly schools extend virtual learning until Feb.1." rel="bookmark">Dooly schools extend virtual learning until Feb.1.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2021/01/04/dooly-county-high-schhol-granted-for-the-national-honor-society/" title="Permalink to Dooly County High schhol granted for the National Honor Society" rel="bookmark">Dooly County High schhol granted for the National Honor Society</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/12/31/christ-episcopal-church-awards-scholarships-to-crisp-county-students/" title="Permalink to Christ Episcopal Church awards scholarships to Crisp County students" rel="bookmark">Christ Episcopal Church awards scholarships to Crisp County students</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/11/12/dooly-county-high-graduation-rate-surpasses-state-average/" title="Permalink to Dooly County High graduation rate surpasses state average" rel="bookmark">Dooly County High graduation rate surpasses state average</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.cordeledispatch.com/2020/07/30/dooly-wilcox-delay-school-sports-starts/" title="Permalink to Dooly, Wilcox delay school, sports starts" rel="bookmark">Dooly, Wilcox delay school, sports starts</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/02/05/technical-problems-at-crisp-county-high-school/" rel="bookmark" title="Technical problems at Crisp County High School">Technical problems at Crisp County High School</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/02/05/six-crisp-county-high-football-players-sign-with-college-teams/" rel="bookmark" title="Six Crisp County High football players sign with college teams">Six Crisp County High football players sign with college teams</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/02/05/wilcox-county-players-sign-scholarships/" rel="bookmark" title="Wilcox County players sign scholarships">Wilcox County players sign scholarships</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/02/04/pedestrian-struck-by-vehicle/" rel="bookmark" title="Pedestrian struck by vehicle">Pedestrian struck by vehicle</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/02/03/statewide-tornado-drills-kick-off-severe-weather-week/" rel="bookmark" title="Statewide tornado drills kick off Severe Weather Week">Statewide tornado drills kick off Severe Weather Week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/02/03/all-dressed-up-but-nowhere-to-go/" rel="bookmark" title="All dressed up but nowhere to go">All dressed up but nowhere to go</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/02/03/bruce-willis-films-movie-at-local-landmark/" rel="bookmark" title="Bruce Willis films movie at local landmark">Bruce Willis films movie at local landmark</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/02/02/structure-fire-at-home-in-arabi/" rel="bookmark" title="Structure fire at home in Arabi">Structure fire at home in Arabi</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/02/02/crisp-fire-answers-alarms-at-two-homes/" rel="bookmark" title="Crisp Fire answers alarms at two homes">Crisp Fire answers alarms at two homes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/02/02/crisp-county-sheriff-reports-9/" rel="bookmark" title="Crisp County Sheriff reports">Crisp County Sheriff reports</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/02/01/crisp-regional-hospital-covid-19-update/" rel="bookmark" title="Crisp Regional Hospital Covid-19 update">Crisp Regional Hospital Covid-19 update</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/29/family-of-fve-loses-home-in-fire/" rel="bookmark" title="Family of five loses home in fire">Family of five loses home in fire</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/29/crisp-board-of-education-approves-patrick-as-new-cchs-football-coach/" rel="bookmark" title="Crisp Board of Education approves Patrick as new CCHS football coach">Crisp Board of Education approves Patrick as new CCHS football coach</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/28/four-juveniles-charged/" rel="bookmark" title="Four Juveniles Charged">Four Juveniles Charged</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/25/two-injured-in-friday-afternoon-crash/" rel="bookmark" title="Two injured in Friday afternoon crash">Two injured in Friday afternoon crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/22/15535/" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/22/motor-vehicle-accident-on-joe-wright-drive/" rel="bookmark" title="Motor vehicle accident on Joe Wright Drive">Motor vehicle accident on Joe Wright Drive</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/21/mccall-denied-bond/" rel="bookmark" title="Calhoun denied bond">Calhoun denied bond</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/21/vaccines-given-today-at-georgia-state-farmers-market/" rel="bookmark" title="Vaccines given today at Georgia State Farmers Market">Vaccines given today at Georgia State Farmers Market</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/20/bishop-statement-on-inauguration/" rel="bookmark" title="BISHOP STATEMENT ON INAUGURATION">BISHOP STATEMENT ON INAUGURATION</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/20/cordeles-2020-audit-shows-big-improvement/" rel="bookmark" title="Cordele’s 2020 audit shows big improvement">Cordele’s 2020 audit shows big improvement</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/19/15498/" rel="bookmark" title="Crisp County Sheriff’s Office has a tactical response vehicle">Crisp County Sheriff’s Office has a tactical response vehicle</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/19/two-individuals-from-the-middle-district-of-georgia-charged-in-criminal-complaints-related-to-the-capitol-violence/" rel="bookmark" title="Two individuals from the Middle District of Georgia charged in criminal complaints related to the Capitol violence">Two individuals from the Middle District of Georgia charged in criminal complaints related to the Capitol violence</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.cordeledispatch.com/2021/01/15/crisp-county-school-system-extends-virtual-learning-until-january-25th/" rel="bookmark" title="Crisp County School System extends virtual learning until January 25th">Crisp County School System extends virtual learning until January 25th</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.cordeledispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.cordeledispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.cordeledispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.cordeledispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.cordeledispatch.com/category/columns/">Columns</a></li>
								<li><a href="https://m.cordeledispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele">Classifieds</a></li>
								<li><a href="https://m.cordeledispatch.com/category/obituaries/">Obits</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.cordeledispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.cordeledispatch.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.cordeledispatch.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Cordele Dispatch</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600219008"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600219008"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155600"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.cordeledispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.cordeledispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.cordeledispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.cordeledispatch.com/wp-includes/js/thickbox/thickbox.js?m=1604003710g'></script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.cordeledispatch.com/wp-includes/js/hoverintent-js.min.js?m=1604003711g'></script>
<script src='https://m.cordeledispatch.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.cordeledispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2021021141' id='rfw-script-js'></script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2021021141' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' src='https://m.cordeledispatch.com/wp-includes/js/wp-embed.min.js?m=1604003711g'></script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'177045789',post:'15601',tz:'-5',srv:'m.cordeledispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '177045789', '15601' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//cordeledispatch.disqus.com/count.js" async></script>
            </body>
</html>